• Moshe Gelb
    0
    Hi All,

    I tried to "count add" from my takeoff tab, but received the following message: "Object reference not set to an instance of an object". Can anyone tell me what the issue is and how to resolve it? Thanks
  • Bob Johnson
    2


    Hi Moshe,

    I know that I would have issues in the past if I didn't open Planswift from within TurboBid's take-off tab. You can't open Planswift any other way. You have to open Planswift from within TurboBid to have them communicate with each other.

    Also, make sure that you have selected a cell in one of the take-off tabs columns, not the assembly description column, before you right click in the cell and select count add.

    I don't know if it's related or not but something happened the other day that caused Planswift not to open. I finally decided to uninstall and reinstall Planswift and all was good. Something must have gotten screwed up in the Planswift files. Just be careful because I wanted a clean reinstall so I deleted the Planswift folder in documents and lost my past info. If you need to do this, maybe contact Planswift and see what files need to remain in order to keep your past info.
  • Moshe Gelb
    0
    Bob, Thanks a lot. I actually think it was that glitch in Planswift. It's working again on its own.
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Welcome to your TurboBid Community forum!

Use this forum to discuss all things TurboBid! Please feel free to also discuss other topics related to construction estimating and/or contracting business related topics.

More Discussions